
Begin by going to the Vervante Website

Click on Help > Print Specs & Templates > Books

From the drop-down menu select Hard Cover Wire-o

Enter number of pages and document size

Create New Document in InDesign

Click Create

Use the larger dimension on the height and width of
the template to determine the size that your document
should be.

Because there is .75” wrap on these covers, you will want
to create a .75” margin on your design with no bleed.

        INITIAL SET UP

C R E A T I N G  P R O D U C T S

HARDCOVER WITH WIRE-O OR SPIRAL BINDING

using



        MARGIN SET UP 

        DESIGN LAYOUT

V E R V A N T E  E X P E R T  G U I D E

HARDCOVER WITH WIRE-O OR SPIRAL BINDING

your cover, anything beyond this line will be trimmed. 

PURPLE LINE: This is your margin line or Safety Line 
There should be no text beyond this line because it
will wrap around the edge of the cover as a wrap. 

BLUE LINES: These are your ruler guides to show the 
binding area, where no text should be placed. Center
all artwork to the right of this guide.

Use your ruler guides to create a template for your
binding edge. For a 7x9 cover, you will center all artwork
in the 6.875” space on the right side. 

TRIM LINE

MARGIN/
SAFETY LINE

RULER GUIDES

Binding edge is 5” in from margin line

Here is an example of how a design layout should 
look when completed with having the background
go clear to the edge beyond the margin line and the 
design centered in the 6.875” space on the right of 
the binding edge.



HARDCOVER WITH WIRE-O OR SPIRAL BINDING

        EXPORTING TO PDF

V E R V A N T E  E X P E R T  G U I D E

File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Remove Crop Marks, make sure document bleeds are 0

Select Export



V E R V A N T E  E X P E R T  G U I D E

Create New Document in InDesign

Add both page size width to spine size to get correct 

width of document, make height of page size the trim 

size of your page (example: for a 7x9 book with 200 

pages, your cover width will be 14.42” wide by 9” tall)

Select 0.25” margin on all sides of the cover

Select 0.125” bleed on all sides of the cover

SOFTCOVER PERFECT BINDING

        INITIAL SET UP
Begin by going to the Vervante Website

Click on Help > Print Specs & Templates > Books

From the drop-down menu select Perfect Bound Cover

Enter number of pages and document size



V E R V A N T E  E X P E R T  G U I D E

SOFTCOVER PERFECT BINDING

RED LINE: This is your bleed line this refers to an extra 
1/8” (. 125 in) of image or background color that 
extends beyond the trim area of your printing piece. If 
your card is full color it will give the appearance that 

your card, anything beyond this line will be trimmed 

PURPLE LINE: This is your margin line or Safety Line 
There should be no text beyond this line because it 

BLUE LINES: These are your ruler guides to show the 
design space of your spine.

Front Cover is always on the right hand side, back 
cover is always on the left.

Use your ruler guides to create a template for your 
spine by dragging over one to 7” and another one 
to 7.42”. This will create the space you need to 
design the spine of your book. 

BLEED LINE

7” and 7.42”

Front CoverBack Cover

Spine

        BLEED AND CROP MARK SET UP

TRIM LINE

MARGIN/
SAFETY LINE

RULER GUIDES



V E R V A N T E  E X P E R T  G U I D E

SOFTCOVER PERFECT BINDING

Here is an example of how a design layout should 
look when completed with having the background 

margins and spine text reading top to bottom.

File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Select Crop Marks and Use Document Bleed Settings

Select Export

        DESIGN LAYOUT

        EXPORTING TO PDF



V E R V A N T E  E X P E R T  G U I D E

SOFTCOVER WITH SADDLE-STITCH OR CENTER-SEWN BINDING

        INITIAL SET UP
Begin by going to the Vervante Website

Click on Help > Print Specs & Templates > Books

From the drop-down menu select Saddle-Stitched Cover

Enter number of pages and document size

Create New Document in InDesign

Click Create

Add both page size width to get the correct width 

of document, make height of page size the trim 

size of your page (ex. for an 8.5x11 book with 400 

pages, your cover width will be 17” wide by 11” tall

Note: Saddle-Stitched covers are just folded in the 
center with no spine and do not need additional 

size added to the width 

Select 0.25” margin on all sides of the cover

Select 0.125” bleed on all sides of the cover



SOFTCOVER WITH SADDLE-STITCH OR CENTER-SEWN BINDING

BLEED LINE

8.5”

Front CoverBack Cover

Center Fold TRIM LINE

MARGIN/
SAFETY LINE

RULER GUIDES

RED LINE: This is your bleed line this refers to an extra 
1/8” (. 125 in) of image or background color that 
extends beyond the trim area of your printing piece. If 
your card is full color it will give the appearance that 

your card, anything beyond this line will be trimmed 

PURPLE LINE: This is your margin line or Safety Line 
There should be no text beyond this line because it 

BLUE LINES: These are your ruler guides to show the 
design space of your center fold seperating the covers

Front Cover is always on the right hand side, back 
cover is always on the left.

Use your ruler guides to create a template for your 
center fold to seperate the front and back covers 

        BLEED AND CROP MARK SET UP

V E R V A N T E  E X P E R T  G U I D E



SOFTCOVER WITH SADDLE-STITCH OR CENTER-SEWN BINDING

Here is an example of how a design layout should 
look when completed with having the background 

margins.

File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Select Crop Marks and Use Document Bleed Settings

Select Export

        DESIGN LAYOUT

        EXPORTING TO PDF

V E R V A N T E  E X P E R T  G U I D E



V E R V A N T E  E X P E R T  G U I D E

SOFTCOVER & 10 MM LAMINATED W/ SPIRAL OR WIRE-O BINDING

        INITIAL SET UP
Begin by going to the Vervante Website

Click on Help > Print Specs & Templates > Books

From the drop-down menu select Softcover Spiral

or Wire-O Bound Cover

Enter number of pages and document size

Create New Document in InDesign

Click Create

Make width of page size the trim size of your page,

make height of page size the trim size of your page 

(ex. for an 8.5x11 book with 400 pages, your cover

 width will be 8.5” wide by 11” tall

Make pages say 2, if you have inside covers, this 

number will be 4.

Select 0.5” margin on all sides of the cover

Select 0.125” bleed on all sides of the cover



V E R V A N T E  E X P E R T  G U I D E

        BLEED AND CROP MARK SET UP

V E R V A N T E  E X P E R T  G U I D E

SOFTCOVER & 10 MM LAMINATED W/ SPIRAL OR WIRE-O BINDING

RED LINE: This is your bleed line this refers to an extra 
1/8” (. 125 in) of image or background color that 
extends beyond the trim area of your printing piece. If 
your card is full color it will give the appearance that 

your card, anything beyond this line will be trimmed 

PURPLE LINE: This is your margin line or Safety Line 
There should be no text beyond this line because it 

Front Cover

Back Cover or Inside Front Cover 

BLEED LINE

TRIM LINE

MARGIN/
SAFETY LINE

You will create two page document for your front 
and back cover design. If your document has inside 

covers, you will need a four page document.



SOFTCOVER & 10 MM LAMINATED W/ SPIRAL OR WIRE-O BINDING

Here is an example of how a design layout should 
look when completed with having the background 

margins.

File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Select Crop Marks and Use Document Bleed Settings

Select Export

        DESIGN LAYOUT

        EXPORTING TO PDF

V E R V A N T E  E X P E R T  G U I D E



V E R V A N T E  E X P E R T  G U I D E

HARDCOVER WITH CONCEALED WIRE-O BINDING

        INITIAL SET UP
Begin by going to the Vervante Website

Click on Help > Print Specs & Templates > Books

From the drop-down menu select Concealed Wire-O Hard Cover

Enter number of pages and document size

Create New Document in InDesign

Click Create

Use the larger dimension on the height and width of
the template to determine the size that your document
should be. (ex: 21.75” width and 12.75” height)

Because there is .75” wrap on these covers, you will want
to create a .75” margin on your design with no bleed.



V E R V A N T E  E X P E R T  G U I D E

        MARGIN SET UP 

TRIM LINE

MARGIN/
SAFETY LINE

RULER GUIDES

9.625”, 10”, 11.75”, 12.125”

Front CoverBack Cover

Spine

H
inge

HARDCOVER WITH CONCEALED WIRE-O BINDING

        MARGIN SET UP 

your cover, anything beyond this line will be trimmed. 

PURPLE LINE: This is your margin line or Safety Line 
There should be no text beyond this line because it
will wrap around the edge of the cover as a wrap. 

BLUE LINES: These are your ruler guides to show the 
binding area, where no text should be placed. Center
all artwork to the right of this guide.

Use your ruler guides to create a template for the 
hinge & spine by dragging over ruler guides to these mea-
surements. 10” and 11.75”for the spine and then add .375” 
to the outside edge of the spine on both sides for the hinge.



HARDCOVER WITH CONCEALED WIRE-O BINDING

Here is an example of how a design layout should
look when completed with having the background 
design bleed into the margin area for the wrap, and
text remaining within the margins and left and right 
of the hinge with the spine text reading top to bottom.

        DESIGN LAYOUT

        EXPORTING TO PDF
File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Remove Crop Marks, make sure document bleeds are 0

Select Export

V E R V A N T E  E X P E R T  G U I D E



V E R V A N T E  E X P E R T  G U I D E

HARDCOVER CASE BINDING WITH PUR GLUE OR SMYTH SEWN

        INITIAL SET UP
Begin by going to the Vervante Website

Click on Help > Print Specs & Templates > Books

From the drop-down menu select Case Wrap

Enter number of pages and document size

Create New Document in InDesign

Click Create

Use the larger dimension on the height and width of
the template to determine the size that your document
should be. (ex: 21.75” width and 12.75” height)

Because there is .75” wrap on these covers, you will want
to create a .75” margin on your design with no bleed.



V E R V A N T E  E X P E R T  G U I D E

        MARGIN SET UP 

TRIM LINE

MARGIN/
SAFETY LINE

RULER GUIDES

9.625”, 10”, 11.75”, 12.125”

Front CoverBack Cover

Spine

H
inge

HARDCOVER CASE BINDING WITH PUR GLUE OR SMYTH SEWN

        MARGIN SET UP 

your cover, anything beyond this line will be trimmed. 

PURPLE LINE: This is your margin line or Safety Line 
There should be no text beyond this line because it
will wrap around the edge of the cover as a wrap. 

BLUE LINES: These are your ruler guides to show the 
binding area, where no text should be placed. Center
all artwork to the right of this guide.

Use your ruler guides to create a template for the 
hinge & spine by dragging over ruler guides to these mea-
surements. 10” and 11.75”for the spine and then add .375” 
to the outside edge of the spine on both sides for the hinge.



HARDCOVER CASE BINDING WITH PUR GLUE OR SMYTH SEWN

Here is an example of how a design layout should
look when completed with having the background 
design bleed into the margin area for the wrap, and
text remaining within the margins and left and right 
of the hinge with the spine text reading top to bottom.

        DESIGN LAYOUT

        EXPORTING TO PDF
File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Remove Crop Marks, make sure document bleeds are 0

Select Export

V E R V A N T E  E X P E R T  G U I D E



HARDCOVER FAUX LEATHER WITH FOIL STAMP AND/OR EMBOSS

Begin by going to the Vervante Website

Click on Help > Print Specs & Templates > Books

From the drop-down menu select Hard Cover Wire-o

Enter number of pages and document size

Create New Document in InDesign

Click Create

Use the larger dimension on the height and width of
the template to determine the size that your document
should be.

Because there is .75” wrap on these covers, you will want
to create a .75” margin on your design with no bleed.

        INITIAL SET UP

V E R V A N T E  E X P E R T  G U I D E



1. Original Cover 2. Cover with Foil Elements Removed

        PRINTED COVER SET UP

Identify which parts of your cover you would

like to be foil (ex: The outline around 30 and

Tips and Tricks will be foiled in this front

cover design)

When you submit your cover design these

elements will not be included (see example)

        MARGIN SET UP 

your cover, anything beyond this line will be trimmed. 

PURPLE LINE: This is your margin line or Safety Line 
There should be no text beyond this line because it
will wrap around the edge of the cover as a wrap. 

BLUE LINES: These are your ruler guides to show the 
binding area, where no text should be placed. Center
all artwork to the right of this guide.

Use your ruler guides to create a template for your
binding edge. For a 7x9 cover, you will center all artwork
in the 6.875” space on the right side. 

TRIM LINE

MARGIN/
SAFETY LINE

RULER GUIDES

Binding edge is 5” in from margin line

HARDCOVER FAUX LEATHER WITH FOIL STAMP AND/OR EMBOSS

V E R V A N T E  E X P E R T  G U I D E



HARDCOVER FAUX LEATHER WITH FOIL STAMP AND/OR EMBOSS

        FOIL COVER SET UP
Select the foil elements from the printed 

cover design, Copy them.

Click on page 2 blank document, right click

Paste in Place

To double check your placement, you can

 realign them and double check that they

are aligned correctly

3. New Cover with Foil Elements 4. Double Checking Alignment

Here is an example of how the design layout
should look for both documents submitted for 
the printed cover and the foil cover. 

        DESIGN LAYOUT

V E R V A N T E  E X P E R T  G U I D E



HARDCOVER FAUX LEATHER WITH FOIL STAMP AND/OR EMBOSS

File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Select Crop Marks and Use Document Bleed Settings

Select Export

        EXPORTING TO PDF

V E R V A N T E  E X P E R T  G U I D E



        INITIAL SET UP
Begin by going to the Vervante Website

Click on Help > Print Specs & Templates > Books

From the drop-down menu select Softcover Spiral

or Wire-O Bound Cover

Enter number of pages and document size

Create New Document in InDesign

Click Create

Make width of page size the trim size of your page,

make height of page size the trim size of your page 

(ex. for an 8.5x11 book with 400 pages, your cover

 width will be 8.5” wide by 11” tall

Make pages say 2, if you have inside covers, this 

number will be 4.

Select 0.5” margin on all sides of the cover

Select 0.125” bleed on all sides of the cover

SOFTCOVER FAUX LEATHER WITH FOIL STAMP AND/OR EMBOSS

V E R V A N T E  E X P E R T  G U I D E



V E R V A N T E  E X P E R T  G U I D E

SOFTCOVER FAUX LEATHER WITH FOIL STAMP AND/OR EMBOSS

        BLEED AND CROP MARK SET UP
RED LINE: This is your bleed line this refers to an extra 
1/8” (. 125 in) of image or background color that 
extends beyond the trim area of your printing piece. If 
your card is full color it will give the appearance that 

your card, anything beyond this line will be trimmed 

PURPLE LINE: This is your margin line or Safety Line 
There should be no text beyond this line because it 

Front Cover

Back Cover or Inside Front Cover 

BLEED LINE

TRIM LINE

MARGIN/
SAFETY LINE

You will create two page document for your front 
and back cover design. If your document has inside 

covers, you will need a four page document.



V E R V A N T E  E X P E R T  G U I D E

SOFTCOVER FAUX LEATHER WITH FOIL STAMP AND/OR EMBOSS

1. Original Cover 2. Cover with Foil Elements Removed

        PRINTED COVER SET UP

Identify which parts of your cover you would

like to be foil (ex: The outline around 30 and

Tips and Tricks will be foiled in this front

cover design)

When you submit your cover design these

elements will not be included (see example)

        FOIL COVER SET UP
Select the foil elements from the printed 

cover design, Copy them.

Click on page 2 blank document, right click

Paste in Place

To double check your placement, you can

 realign them and double check that they

are aligned correctly

3. New Cover with Foil Elements 4. Double Checking Alignment

Here is an example of how the design layout
should look for both documents submitted for 
the printed cover and the foil cover. 

        DESIGN LAYOUT



File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Select Crop Marks and Use Document Bleed Settings

Select Export

        EXPORTING TO PDF

V E R V A N T E  E X P E R T  G U I D E

SOFTCOVER FAUX LEATHER WITH FOIL STAMP AND/OR EMBOSS

Here is an example of how the design layout
should look for both documents submitted for 
the printed cover and the foil cover. 

        DESIGN LAYOUT



V E R V A N T E  E X P E R T  G U I D E

        INITIAL SET UP

INTERIOR PAGES: ALL BOOKS WITH ANY BINDING

on the right side, page 2 is the backside of page 1 
on the left then continued throughout your interior.

Create New Document in InDesign

Click Create

Make width of page size the trim size of your page,

make height of page size the trim size of your page 

(ex. for an 8.5x11 book, your interior pages will be

8.5” wide by 11” tall)

You will input the amount of pages in your document

under the pages box

Select 0.5” margin on all sides of the pages for binding

Select 0.125” bleed on all sides for pages that need bleed

File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Select Crop Marks and Use Document Bleed Settings

Select Export

        EXPORTING TO PDF



V E R V A N T E  E X P E R T  G U I D E

DIE-CUT TABS: SINGLE AND 2-SIDED

        INITIAL SET UP
Create New Document in InDesign

Click Create

Enter in your print document size trim height and 

add 0.5” to the width (ex. If your document size is 

You will input the amount of pages in your document

under the pages box (ex: 12 tabs pages for 12 months)

Select 0.5” margin on all sides of the pages for binding

Select 0.125” bleed on all sides for pages that need bleed

        DETERMINE TAB SIZE
To calculate the spacing of tabs, divide the height of 

the page by the number of tabs in your bank

Divide the height of the document by the number of 

tabs you want in your document (ex: Divide 11” by 6  

and that would make each tab 1.8“)

Use the ruler guides to create the spacing of the tabs 

to put the tab titles in

Center content on page in the 8.5x11 space

8.5”

Tab

BLEED LINE

TRIM LINE

MARGIN/
SAFETY LINE

1.8” Apart

RULER GUIDES

Tabs cannot be smaller than 1” wide



V E R V A N T E  E X P E R T  G U I D E

DIE-CUT TABS: SINGLE AND 2-SIDED

        2-SIDED TABS
Tabs can be printed single-sided or 2-sided. The body 

of the tab can contain graphics, or just the tab exten-

sion can be printed

For side 1 of the tabs, 1/2” for the tab to the right side

of the. Center the content for the body of the tab

within the page size – not the width of the tab. 

For side 2 of the tabs, add 1/2” for the on the left side 

of the page. Center the content for the body of the tab 

within the page size – not the width of the tab.

* Remember that ½” will be trimmed from the tab side 

of  the sheet.     

Tabs are inserted before an odd-numbered page in your 
PDF.  Even numbered pages in a PDF are side two of a 
sheet of paper so a tab cannot be inserted before an even 

page number.

January

Ja
nu

ar
y

File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Select Crop Marks and Use Document Bleed Settings

Select Export

        EXPORTING TO PDF



V E R V A N T E  E X P E R T  G U I D E

        INITIAL SET UP

CARD DECKS

        BLEED AND MARGIN
TRIM LINE

BLEED LINE

MARGIN/SAFETY 
LINE

Begin by creating a new document 

Choose the size of your cards height and width

Select number of cards in your deck, including the     

back cards as well. If there are 25 cards in your deck,      

you will input 50 pages.

Uncheck “Facing Page” if selected

Select 0.25” margin on all sides of the cards

Select 0.125” bleed on all sides of the cards

Click Create

RED LINE: This is your bleed line this refers to an extra 
1/8” (. 125 in) of image or background color that 
extends beyond the trim area of your printing piece. If 
your card is full color it will give the appearance that 

your card, anything beyond this line will be trimmed 

PURPLE LINE: This is your margin line or Safety Line 
There should be no text beyond this line because it 



V E R V A N T E  E X P E R T  G U I D E

        DESIGN LAYOUT

CARD DECKS

 

Here is an example of how a design layout should 
look when completed with having the background 

margins. 

Page 1 will be Card 1, Page 2 will be the back of Card 
1, Page 3 will be Card 2 and Page 4 will be the back of 
Card 2 and so on. 

File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Select Crop Marks and Use Document Bleed Settings

Select Export

        EXPORTING TO PDF

If your card deck has the same back card for every card, 
you will simply copy and paste the back card every 

other card through the entire document. By right 
clicking on the blank page and selecting “Paste in Place” 



V E R V A N T E  E X P E R T  G U I D E

Create New Document in InDesign

Add both card size width to depth size (x3) to get the 

correct width of document, Add card size height to 

depth size (x4) to get the correct height of document 

(ex. for a card deck that is 5x3.5  with 50 cards, your 

cover width will be 9.65” wide by 8.325” tall

Select .125” bleed on all sides of the document

Click Create

TUCK BOX: FOR CARD DECKS

        INITIAL SET UP
Begin by going to the Vervante Website

Click on Help > Print Specs & Templates > Cards, 

Card Decks, Bookmarks

From the drop-down menu select Tuck Box

Enter number of cards and card size



V E R V A N T E  E X P E R T  G U I D E

        TEMPLATE SET UP

TRIM LINE
BLEED LINE

RULER GUIDES

Box FrontBox Back Edge of Box

Edge of Box

Bottom of Box 

Bottom of Box Flap 

Top of Box 

Top of Box Flap 

G
lue Edge (N

o Artw
ork) 

Tab Tab

Tab Tab

For this certain size of tuck box dragging over left to 
right to .8”, 4.425”,  5.225”, and 8.85.” Then from top to 
bottom drag the guides to .8”, 1.6”, 6.725”, 7.525“, and 
8.325.”   

TUCK BOX: FOR CARD DECKS

There are two ways you can create your template

using Indesign.

create your template by dragging them over from

the edges into the correct measurements

TRIM LINE
BLEED LINE

Box FrontBox Back Edge of Box

Edge of Box

Bottom of Box 

Bottom of Box Flap 

Top of Box 

Top of Box Flap 

G
lue Edge (N

o Artw
ork) 

Tab Tab

Tab Tab

The second way you can use your rectangle tool 

and create the size of boxes you need to build the

template 

For this certain size of tuck box you would create 
4- .8”x.8” squares for the tabs, 4- 3.625”x .8”” rectangles 

 3- 5.125”x.8” 
for the glue edge, and design edges of box and 2- 

3.625”x5.125” for the front and back of the box. 
Place them all together and delete template 



V E R V A N T E  E X P E R T  G U I D E

TUCK BOX: FOR CARD DECKS

Here is an example of how a design layout should 
look when completed with having the background 

margins. 

        DESIGN LAYOUT

        EXPORTING TO PDF
File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Remove Crop Marks, make sure document bleeds are .125”

Select Export



V E R V A N T E  E X P E R T  G U I D E

        BLEED AND MARGIN
If your sticker has a bleed, please make sure the sticker

design is 1/8” outside of cut line

If your sticker does not need a bleed, please make sure

the sticker is 1/8” inside the cut line

There needs to be 1/16” between each stickers cut line 

KISS-CUT STICKERS

Example of sticker with no bleed
and the design 1/8” inside cut line

Example of sticker with 1/8” bleed

Create New Document in InDesign

Click Create

Make width of page size the trim size of your page,

make height of page size the trim size of your page 

Select 0.5” margin on top and bottom of sheet

Select 0.25” bleed on left and right side of sheet

        INITIAL SET UP



V E R V A N T E  E X P E R T  G U I D E

Here is an example of how a design layout should
look with the magenta lines outlining the stickers and 
correct measurements between the stickers and around
the edge of the document. 

        DESIGN LAYOUT

KISS-CUT STICKERS

Note: InDesign is not a vector based software. You will not 
be able to add the vector cut lines correctly. If you cannot add 

the magenta cut line in another program, such as
Adobe Illustrator, we’ll be happy to add this for you.

File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Select Crop Marks and Use Document Bleed Settings

Select Export

        EXPORTING TO PDF



        INITIAL SET UP

FOIL STAMP OR EMBOSSED

1. Original Cover 2. Cover with Foil Elements Removed

Create New Document in InDesign

Click Create

Choose the size of your product cover ( For this

example I will be using a 8.5x11 spiral cover)

Make pages say 2, one for you cover, one for you

foil overlay cover

Select 0.5” margin on all sides of the cover

Select 0.125” bleed on all sides of the cover

        PRINTED COVER SET UP

Identify which parts of your cover you would

like to be foil (ex: The outline around 30 and

Tips and Tricks will be foiled in this front

cover design)

When you submit your cover design these

elements will not be included (see example)
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        FOIL COVER SET UP
Select the foil elements from the printed 

cover design, Copy them.

Click on page 2 blank document, right click

Paste in Place

To double check your placement, you can

 realign them and double check that they

are aligned correctly

3. New Cover with Foil Elements 4. Double Checking Alignment

Here is an example of how the design layout
should look for both documents submitted for 
the printed cover and the foil cover. 

        DESIGN LAYOUT

FOIL STAMP OR EMBOSSED



FOIL STAMP OR EMBOSSED

File > Save As

Choose Destination and Name your document

File > Export

Select Adobe PDF (Print) for File Format

Select Marks and Bleeds Tab on left hand side of 

dialog box

Select Crop Marks and Use Document Bleed Settings

Select Export

        EXPORTING TO PDF
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